WordPress Vulnerability WP Live Chat – CVE-2019-11185

Security/ WordPress/ 28th May 2019/Will Cook-Martin

We’re seeing an increased number of support requests due to a current WordPress Vulnerability, specifically relating to the WP Live Chat plugin. If you use the WP Live Chat plugin, please ensure you are aware of the vulnerability and have followed the recommended steps to resolve.

The issue is described here along with the remediation and mitigation steps.

Please note the comment at the bottom, and remove any custom scripts that you are not familiar with

It goes without saying that you should be keeping your WordPress install and plugins up to date, in order to patch any vulnerabilities that have been identified in the wild.

As always, if you need any help, please ask!

Did you know…

At Clook, one of our specialisms is providing WordPress hosting, if you’d like to find out more, please get in touch with us.

Will’s our technical sales guy from the hills of Rossendale. In his spare time he can be found designing and building websites, or doing a spot of DIY!

We have a very strong team here at Clook and we build on everyone's strengths and weaknesses, you have to be able to make a good brew too!

Chris James

Customer Login

Forgot Password? Cancel